Re: FC2 & Belkin KVM Switch

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, 2004-06-01 at 20:12, [email protected] wrote:
> Scot, you are the man!  This fixed the problem and thank you for 
> pointing this out.  I searched the archives but for some reason I didnt 
> get this article to come up.
> 
> Scot L. Harris wrote:
> 
> >Have seen this problem as well on the Belkin KVMs.  
> >
> >I came across this item on another list.  Have not tried it myself but
> >it sounds like it fixed a few peoples problems with this.
> >
> >
> >http://www.redhat.com/archives/fedora-test-list/2004-February/msg00739.html
> >
> >They say to put psmouse.proto=bare on the kernel command line or
> >proto=bare on the psmouse module command line.

It worked?  That is great news.  I had an 8 port Belkin switch that
caused nothing but grief.  I finally ended up using a 4 port Belkin but
have a separate Mouse on my main Linux box.  I had considered the
Belkins KVM's junk because of this problem.  
If I had not seen this come up in another list I would not have found it
either.

So which option did you use the psmouse.proto=bare or did you use imps?

-- 
Scot L. Harris <[email protected]>



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux