Mozilla no access to certain sites

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


G'day to all

The weirdest thing ever.
I can go to any website I want, but if I go to
which is an on-line banking site, I get an error saying host could not
be found. If I try on my other fedora PC it also doesn't work.
Since I am behind a proxy I have tried logging in as a different user
and it still returns the same error.

But if I go on my windows XPlease it works perfectly! :-/

Is it possible that I could have a virus blocking me from the website.
A virus,,,,, Linux, mmmm!

Chadley - Linux Rocks
Welcome to my world.
This mail is free for distribution. You are free to - delete it - resend
it - use it in anyway that makes you happy. I am not responsible for it
or its content due to ignorance.
Enjoy the adventures of Linux 

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux