Re: 'Respawning too fast'

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Fri, 2004-03-19 at 10:13, Barry Skidmore wrote:
> On Fri, 2004-03-19 at 10:07, jludwig wrote:
> > I believe you will have to rerun up2date in init 3 or totally reload
> > clean if that doesn't work.
> I tried doing a 'startx' from runlevel 3, and got the following error:
> xauth:error while loading shared libraries: open
> shared object file: no such file or directory.
> If I try to fetch that library using up2date, the following error
> occurs:
> up2date:error while loading shared open
> shared object file: no such file or directory.
> It sounds like I am missing some files and that there is no way of
> retrieving them with up2date.
> Is it time to do a fresh reinstall?
> Barry


Not yet.  If you have not already reloaded, check /etc/ and
add a line:


Then run ldconfig.  This fixed it for me.  You'll also need the do the

chkconfig --add xfs
service xfs start

Thanks to Mike A. Harris for an earlier post indicating that there was
an issue after upgrading to, as well as Karsten Hopp
and Fred New for finding the xfs issues.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux