Re: XFree86 update broken?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




Mike Klinke wrote:

On Monday 16 February 2004 12:19, Broughton, Nat wrote:


Sorry, I know this is not much help, but I downloaded the XFree86
yesterday morning and it worked fine through autoupdate (as well as
70+ other updates).




Huh, isn't that interesting. Here's the output from a manual run of rpm trying to install the XFree86 package:


===================

Lots of other stuff ..... and then:

D: fini 100444 1 ( 0, 0) 436
/usr/X11R6/lib/X11/xkb/compat/leds;4030f9ef
D: fini 100444 1 ( 0, 0) 879
/usr/X11R6/lib/X11/xkb/compat/misc;4030f9ef
D: fini 100444 1 ( 0, 0) 4104
/usr/X11R6/lib/X11/xkb/compat/mousekeys;4030f9ef
D: fini 100444 1 ( 0, 0) 257
/usr/X11R6/lib/X11/xkb/compat/norepeat;4030f9ef
D: fini 100444 1 ( 0, 0) 396
/usr/X11R6/lib/X11/xkb/compat/pc;4030f9ef
D: fini 100444 1 ( 0, 0) 1379
/usr/X11R6/lib/X11/xkb/compat/pc98;4030f9ef
D: fini 100444 1 ( 0, 0) 1626
/usr/X11R6/lib/X11/xkb/compat/xfree86;4030f9ef
D: fini 120777 1 ( 0, 0) 26
D: undo 040755 4 ( 0, 0) 0 /usr/X11R6/lib/X11/xkb/geometry
GZDIO: 935 reads, 7659520 total bytes in 0.152 secs
error: unpacking of archive failed: cpio: lstat failed - Input/output error


===================

Not quite sure what to make of this. I've entered a file in the bugzilla database:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115852

(Actually 115858 as well when I accidentilly hit the browser refresh button on the same page some time later 8-/ )


Regards, Mike Klinke


Seems you may have a corrupt rpm. Try downloading it again. The errors you are getting are related to unpacking, usually related to a corrupt file.









[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux