Re: HP ScanJet 5100c

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Wed, Nov 26, 2003 at 01:47:04PM -0600, William Penton wrote:
> Howdy,
> I have a parallel port HP ScanJet 5100c.  Fedora doesn't recognize it is
> even hooked up.  Is there anyone that can help me figure out what to do
> to make this thing work?

For this model, you're out of luck. I have this model too and normally
you require some sort of a kernel patch called a ppscsi patch to do that
located a long time ago at:

But the developer himself, Tim Waugh, told me that he no longer
maintains this patch for the present kernel 2.4x. 

If you're using Debian then you can find a dude
still maintaining it but for RH/FC, forget it unless you want to do it
yourself or you can find a maintainer. Do not attempt to recompile your kernel based on the old
patch. I tried to and it was a mess!

This mail is to prevent you from losing your time with trying to
troubleshoot this scanner and find solutions. Practical Solution: buy a usb scanner

If you're not convinced, read below:

I have not been maintaining this patch for a long time now.  I tried to
find someone to take over maintainership of it:

but no-one stepped up.  However, someone does seem to be having a stab
at it now:

Do not ask me questions about ppSCSI!


With kind regards,


PhD student

Singapore Synchrotron Light Source (SSLS)
5 Research Link,
Singapore 117603

Email: slsbdfc at nus dot edu dot sg \or\ 
didierbe at sps dot nus dot edu dot sg

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux