Re: development channel (ex rawhide) and up2date

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


ne... wrote:
On Nov 12, 2003 at 20:29, lars in a soothing rage wrote:

im trying to update core 1 with the development channel via up2date i get the
message below.
i tried different package selection-combos but still havn't managed it.

Try leaving out all the rpm, python and bind-utils rpms.


I tried the devel rpms myself on two systems. The Python related rpms and rhnlibs killed up2date. I backed down on all but my ximian mongrolized setup.
It is running xd-unstable also.
If you are going to try out the devel rpms. Keep a copy of the programs that you upgraded. The information brought back to "life", both of the machines that I use Fedora on.

Your depth of comprehension may tend to make you lax in worldly ways.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux