up2date not working

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I've read some of the previous posts on this subject, but haven't found
the answer to my problem.  up2date was working right out of the box on
FC1, but I ran rhn_register thinking that I could use RHN to manage this
machine.  That didn't work and on the web I found a message saying that
FC1 is not supported in RHN, so now I've removed this system profile
from RHN, and now when I run up2date I get a message telling me to run
rhn_register.

I've tried changing /etc/sysconfig/rhn/sources according to a related
message I found on the internet:

yum fedora-core-1
http://download.fedora.redhat.com/pub/fedora/linux/core/1/i386/os/
yum updates-released
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/1/i386/
#yum updates-testing
http://download.fedora.redhat.com/pub/fedora/linux/core/updates/testing/1/i386/

but that didn't help. yum seems to work ok, but is there a way for me to
reset up2date so that it will work too?

TIA.




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux