x86-64 and FC1

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Has anyone tried to get this running on an Asus K8V? I downloaded the x86-64 
tree from duke (thanks to those who did this, the effort is much 
appreciated), which was easy enough, but unfortunately, I have two SATA 
drives in ATA mode (no need for raid on my desktop), which the default kernel 
doesn't see. I really think I have two options here, one is to wait for a 
kernel to be created that has the Promise driver and is included as an 
update, or to hack it a bit. I tried the second option by taking my currently 
installed Mandrake kernel and using that to boot the iso with. Now, I just 
need some help to figure out what to pass for the init= kernel param. I think 
this solution might actually work (until it doesn't or someone tells me 
otherwise). Any other pointers or "I did this and it worked" would also be 
very nice. Thanks in advance.

Pete Buelow

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux