Severn Bug: Lynx doesn't launch

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



As in the past, please pardon my inability to use Bugzilla effectively
when reporting problems. It just doesn't support my eyes-free UI well

...


I have a fresh install of Severn. Launching lynx fails with the error "error while loading shared libraries. Cannot load modules libssl.so.2 ..."


rpm -qi --redhatprovides and --whatprovides is, however, ignorant of
this object. Wasn't it part of OpenSSL?


				Janina

PS: Yes, some of us still love and use our lynx! <grin>

I use a true mobile also... works perfect.

I have also used Lucents Ornioco. It too worked which is basically the same card.

Cheers,
Kreg Steppe

Scott Seagroves wrote:
On Mon, 2003-08-11 at 13:25, Aaron Bennett wrote:

  
Does anyone have a solid suggestion?  I know that cards based on the 
orinoco chipset *should* work, as should intersil cards.  What I need is 
a brand/model.  I'm going nuts looking through resellers' sites trying 
to figure out what card is based on what chipset.  It's maddening, in 
fact. 
    

I use a Dell Truemobile 1150, which is supposedly (according to the kind
folks at yahoo group linux-dell-laptops) a rebranded Orinoco Gold card. 
It works like a charm on RH9, automatically coming up with the
orinoco/orinoco_cs drivers.

You can get this card pretty cheap, try froogle.google.com.  BUT BEWARE
of the newer Truemobile 1180, which uses one of those
not-yet-supported-under-linux Broadcom chipsets.

hope that helps,
Scott Seagroves


--
Rhl-list mailing list
[email protected]
http://www.redhat.com/mailman/listinfo/rhl-list
  

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux