Re: 2.6.22.1: Enabling IO-APIC = APIC error on CPU0: 40(40)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




On Tue, 18 Sep 2007, Konstantin Sharlaimov wrote:

I am experiencing the similar problem on my Acer Aspire 5000 laptop -
once in a while a bunch of "APIC error on CPU0: 40(40)" messages are
showing up in dmesg.

After few experiments and a lot of googling, I identified a cause - it
was my built-in wireless card! Disabling IO-APIC helped, besides a
single "Spurious 8259A interrupt: IRQ7" message while booting up there
was nothing unusual.

A did some further experiments on various hardware and from my
experience I can tell that "APIC error" messages are entirely hardware
related.

Regards,
Konstantin
Thanks for the follow-up, yeah its probably one of the Promise
controllers or some such that is causing the problem, although I
remmeber I used to get the error with only the motherboard, memory and
video card, something tells me that MSI board with (SiS) chipset is
not quite supported in Linux with APIC enabled.

Justin.


-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Stuff]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]     [Linux Resources]
  Powered by Linux