Re: S3 sleep regression / 2.6.16-rc1+acpi-release-20060113

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> After the first suspend, do you have any processes sucking all
> available cpu? This sounds like a thread that has been added since
> 2.6.15, which is being told to enter the freezer, but isn't doing
> it. They usually end up sucking cpu afterwards.

A good thought.  I just tried it again.  The system woke up from the
first S3 sleep with nothing chewing CPU.  Just as a check, the second
S3 sleep still hangs with the repeating exregion-* messages.

I also tried vanilla 2.6.16-rc2 (which includes the latest ACPICA
releases in it), and it has the same problem.


`Never underestimate the evil of which men of power are capable.'
         --Bertrand Russell, _War Crimes in Vietnam_, chapter 1.
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at
Please read the FAQ at

[Index of Archives]     [Kernel Newbies]     [Netfilter]     [Bugtraq]     [Photo]     [Stuff]     [Gimp]     [Yosemite News]     [MIPS Linux]     [ARM Linux]     [Linux Security]     [Linux RAID]     [Video 4 Linux]     [Linux for the blind]     [Linux Resources]
  Powered by Linux