Hi. On Thursday 02 February 2006 07:45, Pekka Enberg wrote: > On Wednesday 01 February 2006 23:01, Pekka Enberg wrote: > > > I think we can call these suspend_{get|set}_modules instead i.e. > > > without the extra '2'. > > On 2/1/06, Nigel Cunningham <nigel@suspend2.net> wrote: > > I wanted to avoid confusion with similar routine names Pavel might use. > > For example, he has a resume_setup and I have a resume2_setup. > > Is that necessary for the mainline, though? We have only one suspend > in the kernel, not "Pavel suspend" and "Nigel suspend", right? Well, I'd love that to be true, but I don't believe Pavel's going to roll over and say "Ok Nigel. You've got a better implementation. I'll submit patches to remove mine." I might be wrong, and I hope I will be, but I fear they're going to coexist for a while. Regards, Nigel -- See our web page for Howtos, FAQs, the Wiki and mailing list info. http://www.suspend2.net IRC: #suspend2 on Freenode
Attachment:
pgpeVAG4dFqQL.pgp
Description: PGP signature
- Follow-Ups:
- Re: [ 01/10] [Suspend2] kernel/power/modules.h
- From: "Rafael J. Wysocki" <rjw@sisk.pl>
- Re: [ 01/10] [Suspend2] kernel/power/modules.h
- References:
- [ 00/10] [Suspend2] Modules support.
- From: Nigel Cunningham <nigel@suspend2.net>
- Re: [ 01/10] [Suspend2] kernel/power/modules.h
- From: Nigel Cunningham <nigel@suspend2.net>
- Re: [ 01/10] [Suspend2] kernel/power/modules.h
- From: Pekka Enberg <penberg@cs.helsinki.fi>
- [ 00/10] [Suspend2] Modules support.
- Prev by Date: Re: [PATCH] AMD64: fix mce_cpu_quirks typos
- Next by Date: Re: [PATCH] serial: Add spin_lock_init() in 8250 early_serial_setup() to init port.lock
- Previous by thread: Re: [ 01/10] [Suspend2] kernel/power/modules.h
- Next by thread: Re: [ 01/10] [Suspend2] kernel/power/modules.h
- Index(es):
![]() |