Hi!
> > @@ -55,20 +54,6 @@ struct ucb1x00_ts {
> >
> > static int adcsync;
> >
> > -static inline void ucb1x00_ts_evt_add(struct ucb1x00_ts *ts, u16 pressure, u16 x, u16 y)
> > -{
> > - input_report_abs(&ts->idev, ABS_X, x);
> > - input_report_abs(&ts->idev, ABS_Y, y);
> > - input_report_abs(&ts->idev, ABS_PRESSURE, pressure);
> > - input_sync(&ts->idev);
> > -}
> > -
> > -static inline void ucb1x00_ts_event_release(struct ucb1x00_ts *ts)
> > -{
> > - input_report_abs(&ts->idev, ABS_PRESSURE, 0);
> > - input_sync(&ts->idev);
> > -}
> > -
>
> Only one query: What's the reason for moving these? I think keeping
> them makes the code more readable.
Vojtech liked that better after moving, and it is few lines shorter,
but I have no strong feelings about that.
Pavel
--
teflon -- maybe it is a trademark, but it should not be.
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to [email protected]
More majordomo info at http://vger.kernel.org/majordomo-info.html
Please read the FAQ at http://www.tux.org/lkml/
[Index of Archives]
[Kernel Newbies]
[Netfilter]
[Bugtraq]
[Photo]
[Gimp]
[Yosemite News]
[MIPS Linux]
[ARM Linux]
[Linux Security]
[Linux RAID]
[Video 4 Linux]
[Linux for the blind]
|
|