[Solved... but I still wonder what happened] DVD doesn't play

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Since nobody seemed to report a problem playing DVDs, I decided to check my settings.

Smplayer and Gmplayer were both set to play DVDs from /dev/dvd

I checked and there was no /dev/dvd. So, I did:

ls -l /dev/dvd*
lrwxrwxrwx. 1 root root 3 2010-03-24 12:52 /dev/dvd1 -> sr0
lrwxrwxrwx. 1 root root 3 2010-03-24 12:52 /dev/dvdrw1 -> sr0

I set both players to dvd1 and everything is back to normal.

I never changed these settings. Not a chance, mainly in *two* media players... that worked perfectly.

If I'm not hacked, how is this possible? I used a USB flash drive recently and sometimes removed it without unmounting. Can this have caused the problem? The drive is mounted on /dev/sdb1.

Personally, I'm really without a clue.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux