libgpod from rawhide repo to manage iPod on F12?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hello,
on my F12 x86_64 I have libgpod at level libgpod-0.7.2-8.fc12.x86_64 (as from offical repo)

it seems from http://www.libimobiledevice.org/ that to manage iPod 3G/GS I need >= 0.7.90

running the command
# yum update --enablerepo rawhide libgpod
I get

--> Running transaction check
---> Package libgpod.x86_64 0:0.7.91-2.fc14 set to be updated
--> Processing Dependency: libimobiledevice.so.1()(64bit) for package: libgpod-0.7.91-2.fc14.x86_64
--> Running transaction check
---> Package libimobiledevice.x86_64 0:1.0.0-1.fc14 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package                Arch         Version                Repository     Size
================================================================================
Updating:
 libgpod                x86_64       0.7.91-2.fc14          rawhide       275 k
Updating for dependencies:
 libimobiledevice       x86_64       1.0.0-1.fc14           rawhide        70 k

Transaction Summary
================================================================================
Install       0 Package(s)
Upgrade       2 Package(s)

Apart from the general risk to enable rawhide pakages on stable releases, what degree of risk/dependencies I have in this case?
Anyone already using?

Can it be safer to take src.rpm from rawhide for libgpod and  libimobiledevice and compile on F12 (if it will compile)?

Thanks,
Gianluca


-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux