[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> For some reason, I can only SCP files off my new NAS, not to it.
> I've tried both using it as a server and as a client with same result.

> When sending a file to it from another computer, scp reports a certain amount transferred (1.9M) and then immediately stalls. The target file > stays 0-bytes in length. When trying to "download" a file from another computer, scp reports 0 bytes transferred.

> Other download commands (e.g. yum update) work just fine.

> arch: x86_64

> P.S. The install in question is F12, but since it's 1 day away from release, I'm asking here.


I've had scp transfers stall midway if Auto-Negotiation is disabled on
the network interface. Check if that is the case with -
$ sudo ethtool eth0   (or whatever interface you are using)

Look for a line saying "Auto-Negotiation: On". If not found, enable it with -
$ sudo ethtool -s eth0 autoneg on


Shantanu Joshi

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux