[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Konstantin Svist wrote:
On 11/17/2009 10:36 AM, Aldo Foot wrote:
On Mon, Nov 16, 2009 at 3:24 PM, Konstantin Svist<[email protected]> wrote:
For some reason, I can only SCP files off my new NAS, not to it.
I've tried both using it as a server and as a client with same result.
ailingListGuidelines

____

so, there is a sshd running on that NAS and it's not working?
It sounds like only the client side is working.

~af

No, the server is working. I'm able to scp to/from localhost without 
any problems.

Is the NAS device using an equivalant of /etc/hosts.allow and deny ?
What do you see in you telnet to the NAS device on the SSH port ?

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux