[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



2009/10/1 Dave Cross <[email protected]>:
> Yesterday I installed OpenOffice on this (new, but completely updated)
> Fedora 11 system. I installed it from the standard Fedora repositories
> using yum. Dozens of RPMs were downloaded and installed. But
> something, somewhere is not right.
>
> I first realised there was a problem when I double-clicked on
> attachments in email and nothing happened. I then tried starting the
> apps from the menu, but still nothing happened. When trying to run
> ooffice from the command line, I see the following:
>
> $ ooffice
> /usr/lib/openoffice.org3/program/soffice: line 129: 28286 Bus error
> "$sd_prog/$sd_binary" "[email protected]"
>
> The five digit number varies each time I try it.
>
> I'm at rather a loss as to where I can start to track down this
> problem. Does anyone have any suggestions?

In case it's useful to anyone else, here's what finally fixed it.

I did a "yum update" this morning and noticed some errors.

  /sbin/ldconfig: file /usr/lib/libicudata.so.40.1 is truncated

That file is part of libicu, so I ran "yum reinstall libicu". And now
everything seems to be working fine.

I still have no idea a) what caused this truncation or b) why that
caused my problem. But anyway, it's fixed now. So I'm happy.

Cheers,

Dave...

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux