[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



   I haven't seen this issue mentioned yet, but ATI has just depreciated
all hardware older than the HD series of cards as of the 9.3 release...

http://support.amd.com/us/gpudownload/linux/legacy/Pages/radeon_linux.aspx?type=2.4.1&product=2.4.1.3.9&lang=English

This means 9.4 and beyond will no longer promise support for these cards
(although it may still work for a short while). I should have saw this coming
when I couldn't get 9.2 or 9.3 to produce video on my X1650 under x86_64 Fedora 10.
We are all stuck with the free drivers now.
                Jack

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux