[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Thanks for the suggestions. I should have said I checked
the xorg.conf many times..I am using one that worked fine a few days ago.
I also deleted the whople thing - no help.

Thansk for the alt-ctrl-f2 tip, very useful.
As far as the gconf is concerned - good idea, but 
the black-on-black starts at the facebrowser point, which is
before any gnome/kde choice has been made - and my account
has not been selected. I tried i, bit it didn't help...
 
  Any more thoughts?
       Thank you so much...this is really stupid.
                Bill


-----Original Message-----
From: Murray, WJ (Bill)
Sent: Fri 24/04/2009 20:34
To: [email protected]
Subject: gdm black on black
 
  Hello all,
         I was fiddling with the fglrx driver, trying to get 
suspend to work, and I used the ati/amd installer instead of
rpmfusion. Big mistake.
   Since then my system has been broken. I have reverted to
radeon, and fglrx from rpmfusion, but always the same symptoms:

boot starts OK, with the sun, on plymouth 
until gdm should take over and offer log in possibilites.
That step is black on black. I know it is working, because I
can log in, but even after log in the display stays black-on-black.
[I can check that I logged in via ssh] 
  I have replaced gdm/xorg/compiz/other rpms but no change.

Can anyone suggest how to fix this please?
 Sorry ....
      Bill
-- 
Scanned by iCritical.

-- 
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux