[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Martin Marques wrote:
John W. Linville wrote:
bcm43xx uses 3.x firmware.  (FC6 does not have bcm43xx-mac80211.)

File a bug?
kernel 2.6.22 comes with bcm43xx-mac80211, but I don't have a FC6 at 
hand to check it out.
Andrew what does "locate bcm43xx-mac80211" give you?

/lib/modules/2.6.22.1-32.fc6/kernel/drivers/net/wireless/mac80211/bcm43xx/bcm43xx-mac80211.ko

(Sorry to take so long to get back. Been tied up so I've been booting from the 2.6.20-1.2962.fc6 kernel.)
So does this mean I have a bug?

Thanks!

Andrew


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux