Re: codecs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Ted Gervais wrote:
HI to all and particular thanks to Amadeus W. M. for your patience and
direction on the codec files and other bits and pieces..

Well - I found success to my problem which simply was the installation
of a file called "mediaplayerconnectivity" found in
Mozilla>tools>extensions.  I search for and installed that file and
BINGO!!  The video stuff now works perfectly through Mozzila.  And
everything still works fine in Konqueror as well.

So that is it.  I will send another note to the 'list' as well,
detailing this find..

Thanks again..



On Sun, 2006-12-10 at 23:14 +0000, Amadeus W. M. wrote:
On Sun, 10 Dec 2006 18:38:36 -0400, Ted Gervais wrote:

I am still working on getting fc6 to play videos on www.cnn.com.
And I am still not successful using Mozilla. Ok with konqueror though.

My thoughts right now center on codec.  I am wondering if I have the
right files for this and if I have them placed in the correct
directories.

Can someone tell me where I should have gotten them from and where do I
place them?

It's documented on the mplayer home page: http://www.mplayerhq.hu . It
doesn't hurt if you read it. Clean-up the old codecs, and download the
essential codecs from
http://www.mplayerhq.hu/design7/dload.html

(under the Binary Codec Packages section). Unpack them in
/usr/local/lib/win32.
However, if you can play the clips at the prompt, you have the codecs.
Probably something else is getting in the way of mplayer in firefox. Someone else already suggested that you might have a totem plug-in.

I'm a little lost on finding the

"mediaplayerconnectivity"


I went to the;

Mozilla>tools>extensions  site and couldn't find a

"mediaplayerconnectivity

Could you please be a lot more precist.

Thanks
Jim


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux