Re: Recent poor DVD playback performance

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Craig White wrote:

On Sun, 2006-11-26 at 21:07 -0800, Philip Walden wrote:
Craig White wrote:

On Sun, 2006-11-26 at 16:54 -0800, Philip Walden wrote:


I have FC5 and recently my DVD playback has tanked.

Both xine and mplayer (from livna and greysector repos respectively) act like they cannot read the dvd fast enough. Xine plays for about 10 seconds and then freezes for a a second or two, plays some more and then freezes again. Meanwhile the disk led is dark with minimal activity. The same thing happens with a mounted DVD in the DVD-ROM drive. So it is not my disk. Mplayer complains that "Your system is too SLOW to play this!"
It is a 800Mhz athlon with 256MB memory and a nvidia tnt2 AGP using the
nv driver. Although it is older machine, this system was great at
playing DVDs up until a couple of weeks ago. So I suspect a yum update
might have done something. Before this, I have been playing DVDs on it
happily for a couple of years from RH9, to FC4 and now FC5.
Anyone have some ideas for me to try oir areas to explore?
----
see the archives of this list (link in the footer)

Check November 19th (1 week ago)

Thread - DVD playback slow & choppy


Thanks for the tip. But I had already tried both avenues suggested: making sure to use xvideo and disk dma.
It must be something else.
----
what does top tell you? Where is your cpu power getting sucked away?
beagled?
Top says Xorg0 @ 68%, mplayer @ 28%.

Nothing much else is in the way.



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux