Re: Ndiswrapper: Need VAIO Atheros Drivers

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



David Cary Hart wrote:
I zapped windows when I upgraded to FC5. LA-907220802IX03US.EXE will
not run in wine and cannot be extracted with WinZip. NONE of the
numerous other drivers that I have downloaded will work. I need the
driver files that the EXE would have installed.

Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01)
(168c:0013)
For that device spefically, take yourself to www.madwifi.org and get
your Linux driver there.
I woouldn't expect you to need _any_ Windows drivers.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux