strange wireless behavior

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I am running the 1831 kernel and wireless was working for a week. 
Suddenly tonight wireless failed and in the messages file were the
Feb 27 14:05:22 cyrus kernel: ipw2200: Firmware error detected.
Feb 27 14:05:22 cyrus kernel: ipw2200: Sysfs 'error' log captured.
Feb 27 14:15:05 cyrus gconfd (root-3112): Exiting

Well nothing would make it work again. It claimed it could not find
the link. I dropped back to the 1369 kernel and wireless worked
Reinstalling the 1831 kernel allowed wireless connections to be done
when this kernel is working.

Has anyone see anything like this and can you explain it?
It looks to me that ipw2200 module somehow corrupted but how?

My machine double boots to WinXP and wireless worked from windows
without problem.

Aaron Konstam
Computer Science
Trinity University
telephone: (210)-999-7484

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux