evolution

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Edward Beranek wrote:
Howdy,
  Was trying to configure Evolution to use port 587,
which is the messaging port ESMTP, for TLS SMTP.
Could not locate anything in the Documentation,
except for pop which indicated just using a colon
and typing in the port number after the address.
Tried this for sending, it did not seem to work.  Checked the
firewall (iptables) and that was not blocking.
Tried mail on macos x, eudora, thunderbird, and
outlook express.  All worked for that port from
these other systems, same subnet.
  Tried to use bug buddy to see if there was anything
about this, but it reported that it did not have
any information about evolution or mail.
Anyone have any luck specifying the messaging port
for this software?  (for TLS)
I must be missing something here, but so far
I cannot find what it is.
It's what I use at home and at work, without problems, by  
specifying "smtp.example.com:587" as the server, and "Whenever  
Possible" for "Use Encrypted Connection".
Which authentication mechanism are you trying to use?

Paul.


Have a self signed certificate as a root certificate and created a wildcard certificate for the domain since there are quite a few servers and am required to only use one
ip.  I suppose you know how that goes at work.

In any event, thanks for letting me know that it works. I revisited, and found the problem. You could say I stepped in it. A while back I had blocked that port upon the linksys at home due to scanning. The other system I'd left in the dmz so it worked. When my son complained that he had a problem also with this
port for external use, the light bulb went off.

Unblocked the port and it works. So much for checking the local firewalls upon
the computer....
yup, they were not the culprit..<grin>.

Thanks again for taking the time Paul.

Ed


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux