Re: FC4 failed to install on M/B ASUS P5GDC

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, 2005-10-07 at 00:40, Barry Yu wrote:
> FC4 installation failed with ASUS P5GDC Delux with P4 Hyper Threading 
> cpu, during installation a message displayed;
> 
> Kenrnel panic notsyncing: VFS: Unable to mount root fs on unknow-block(8,3)
> 
> And then the installation go further a little with some lines displayed, 
> and then frozen.
> When change to FC3 installation, everything goes smooth till the end.
> How to work around the FC4 installation?

Earlier this year I loaded FC3 on a ASUS P5GD2 Deluxe motherboard.  The
issues I ran into included manually loading drivers for the marvel chip
set used for the network interface and a problem with one of SATA chip
sets on the board.  The silicon chip set worked just fine but the ICH6
(?) chip set had a problem detecting the drives connected to them.  I
may have found a bios option to fix that but have not retested.  There
was a quick scan feature for the one chip set that appeared to stop
looking to soon for the drives.

I don't remember the specific error I was getting, this was several
months ago.  But you could see this problem during the bios boot, just
had to watch closely since it flashes past quickly.






[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux