Re: FC3 second problem: smartmontools + kernel-utils

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 2005-05-11 at 09:46 +0200, Fabiano Petrone wrote:
> hello again
> I've FC3 (with latest kernel & rpm packages from RedHat update)
> I can't install kernel-utils-2.4-13.1.49_FC3 from up2date.
> The error message is:
> 
> ***********************
> install failed because of package conflicts:
> file /usr/sbin/smartctl from install of kernel-utils-2.4-13.1.49_FC3 
> conflicts with file from package
> smartmontools-5.33-1.4
> file /usr/sbin/smartd from install of kernel-utils-2.4-13.1.49_FC3 
> conflicts with file from package smartmontools-5.33-1.4
> **************************
> 
> Has anyone tried the kernel-utils-2.4-13.1 installation with --force in
> this same situation?
> is smartmontools-5.33-1.4 the latest package? (it seems yes)

smartmontools is not a Fedora Core package; where did you get it?

$ rpm -qi smartmontools

You'll need to remove it if you want to install the updated kernel-utils
package. Don't use --force; it'll mess up your RPM database.

Paul.
-- 
Paul Howarth <[email protected]>


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux