Re: Scanning with HP LaserJet 3300mfp

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



David Curry wrote:

Jan Morales wrote:

I am trying to set up my HP LaserJet 3300mfp multifunction device to scan. I have the printing function all set up and working with ptal and cups, and I am now trying to set up scanning with hpoj and sane following the instructions in /usr/share/doc/hpoj-0.91/. It's a USB connection.

When "scanimage --list-devices" said that no scanners were found, I started to follow the "scanning details and troubleshooting" instructions. According to those instructions, I need libsane-hpoj.so.1 in /usr/lib/sane, but I can't find that library. I see /usr/lib/libhpojip.so.0 in the hpoj package, so I tried a symlink from there to /usr/lib/sane, but that didn't work.

Can anyone give me any suggestions on how to proceed? I had the scan function of this device working under RH9 a while ago so I know it works, but sadly I have no memory or notes on how I did that.

Thanks,
Jan

Jan, have you tried to scan an image? I get the same response to "scanimages --list-devices", but the scanning functions of my multifunction officejet work just fine.

Ooops. The prior response was outdated information (and the message had a typo in the command ).


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux