Re: cdrecord / readcd problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 




From: Robin Laing <[email protected]>

duncan brown wrote:
John Walsh said:

1) pure audio CD, paranoia on = OK

2) pure audio CD, paranoia off = bad

3,4) mixed audio/data CD, paranoia on/off = bad - it tries to read the
data  track first and fails,
and I think it used to work under RH9.

The only other thing is that the audio reading is very slow, reading at
1x.  I don't remember
it being super fast before, I thought it was faster, but it could just
be  the same speed.

Under RH9, I didn't use paranoia mode, but at least now I can read audio
CD's again.


so, it looks like you're just trying to rip an audio cd?  why not use
grip?    or sound juicer?  i have my own shell script that does quite a
bit of fun stuff at http://www.linuxadvocate.net/cd2ogg which does as it's
name says.  (version i'm working on now uses zenity under gnome, if you
want it)

-d

I didn't pay any attention to this thread until I tried to rip a CD this morning with grip and it more or less became stuck (very very very slow - grip displayed X0.0 for speed.) on the last three tracks. It turned out that there was a small scratch on the CD. It plays okay in a CD player.


The gnome-CD wouldn't play the last three tracks.

All other tracks worked okay.

Could it be a possible problem with the CD that is having problems in the computer?

For me, no, the CD's are fine, no scratches...

I just tried 'grip' and could not get it to see a CD in the drive - it
would not even eject the draw ?

--

What my posting is trying to say is - is there a problem in 'readcd' ?

I believe this is what x-cd-roast is using to RIP the CD when not in
paranoia mode.

When it uses 'cdparanoia', all is well (but slower than I would expect).

John.

_________________________________________________________________
It's fast, it's easy and it's free. Get MSN Messenger today! http://www.msn.co.uk/messenger




[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux