Re: WPA and no wireless detected

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 





2011/2/9 John Pierce <[email protected]>
Greetings all!

I have been away from Fedora for some time, but came home to old
faithful after realizing that OpenSuse was going to take forever to
patch up the kernel to fix a buggy DSDT for my Toshiba labtops.

Here is my problem, along with some details:

I have two Toshiba L505D-GS6000 laptops that are identical, I truly
mean identical.  Running lspci on both machines will yield the same
exact configuration.

I installed Fedora 14 on laptop 1, updated the system, installed wicd
and removed networkmanager (I do not like it), and then ran the
following commands.

I ran make clean && make && make install for the Realtek driver that I
need for my wireless card, all went well and I was able to modprobe it
successfully.

I then opened wicd and it saw my wireless router (WPA secured), I gave
it the necessary credentials and all is fine, typing this post from
that machine.

LAPTOP 2

Everything went identically to the above process, but I have no
listing for WPA authentication.  I have insured that wpa_supplicant is
running and all versions are the same.

I am now at a complete loss to figure out what is keeping it from
scanning the networks.

Any thoughts, ideas, comments would be greatly appreciated.

--
John
Registered Linux User 263680, get counted at
http://counter.li.org
--
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


Amm, is your SSID hidden? try to make it visible and then Try to reconect the second laptop after a reboot, 
also is the wireless adapter working? Try to unlock it with rfkill:

(As Root in your terminal)

1.- sudo yum -y install rfkill

2.- rfkill list

3.- rfkill unblock all

4.- rfkill list


Hope it gets solved.

--
<-Manuel Escudero->
Linux User #509052
@GWave: [email protected]
@Blogger: http://www.blogxenode.tk/ (Xenode Systems Blog)
PGP/GnuPG: DAE3 82E9 D68E 7AE4 ED31  1F8F 4AF4 D00C 50E7 ABC6

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux