Re: evolution-alarm-notify doesn't start on fedora 14

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 2011-01-19 at 16:29 -0600, Aaron Konstam wrote:
> On Tue, 2011-01-18 at 16:31 +0100, Ambrogio wrote:
> > Il giorno lun, 10/01/2011 alle 17.17 -0600, Aaron Konstam ha scritto:
> > > On Mon, 2011-01-10 at 22:34 +0100, Ambrogio wrote:
> > > > Hi all,
> > > > I'm using evolution 2.32 on fedora 14, but I can't see alarm displayed.
> > > > 
> > > > If I start evolution-alarm-notify manually every alarm are displayed.
> > > > 
> > > > Someone can help me configuring it at startup?
> > > > 
> > > > Tnx
> > > >  Ambrogio
> > > > 
> > > > 
> > > That is strange, I can't get   
> > >  /usr/libexec/evolution/2.32/evolution-alarm-notify
> > > to execute. How are you doing it?
> > I'm working as root, so it is simple for me :-D
> > I think you can use sudo.
> > Bye
> >  Ambrogio
> > 
> When I do it as root it freezes the machine.

Then don't run it as root. It's meant to be run under a normal user
account. I hope you aren't going to tell us your user account is
root :-)

poc

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux