Re: no sound in FC 14

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



First. What are you doing, what is your setup?
Are you trying to make the sound go through HDMI to the TV, through SPDIF to an external amplifier/home theater, or just an amplifier with Line In inputs.

It does mather...

JP

On Thu, Jan 13, 2011 at 5:05 PM, CAPT Dave Giurintano, USPHS-retired <[email protected]> wrote:
I have tried everything. Nothing is muted. I reinstalled pulse audio.
Still no sound. Videos work great but no sound.

Any suggestions of where to look or what to try would be appreciated.

--
/*******************************************************************************************

CAPT Dave Giurintano, USPHS-retired
1118 Kenilworth Pkwy
Baton Rouge LA 70808

Gentleman Farmer, Inventor, Biomechanist, Trainer of Dogs, Shooters, Engineers and Leaders

*******************************************************************************************/

--
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines



--
------------------------------
 /\_/\  
 |O O|  [email protected]
 ~~~~     Javier Perez
 ~~~~          While the night runs
 ~~~~          toward the day...
  m m       Pepebuho watches
                from his high perch.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux