Re: NetworkManager won't become "active"

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Quoting Alex <[email protected]>:

> Hi,
>
>> Jan  8 17:56:08 alex NetworkManager[18096]:    ifcfg-rh: parsing
>> /etc/sysconfig/network-scripts/ifcfg-br0 ...
>> Jan  8 17:56:08 alex NetworkManager[18096]:    ifcfg-rh:     error:
>> Bridge connections are not yet supported
>>
>> Has it worked before with network-manager?
>> I think you should try to work with network service instead
>
> Yes, it has worked before. The problem is that firefox (at least,
> likely other apps too) starts in "offline" mode unless it detects
> NetworkManager in some way as being active.
>
> Dave Stevens wrote:
>
>> I had this problem recently after updates to F14 and lost sleep  
>> over it until I discovered that
>> for some reason network manager wasn't starting automatically. I  
>> still don't know why but as
>> root try "service NetworkManager restart" and see if this enables  
>> you to activate the eth0 (note
>> the capitalization in the service name)
>
> Yes, tried this several times, and multiple variations of disabling
> the "network" service then enabling it, starting and restarting it,
> combined with enabling and disabling NetworkManager service and
> stopping and restarting it.
>
> It's some combination of those services working together that causes
> this to work, and apparently only that specific combination, afaik.
>
> Does anyone know how udev works with all this, and persistent connections?
>

I should have said in my previous post that I booted a F14 live CD and  
the networking was fine. Does this work for you?

D
> Thanks,
> Alex
> --
> users mailing list
> [email protected]
> To unsubscribe or change subscription options:
> https://admin.fedoraproject.org/mailman/listinfo/users
> Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines
>



-- 
"It is no measure of health to be well adjusted to a profoundly sick society."
   Krishnamurti

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux