NTLDR is missing error after fresh install of Win XP VM

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hey all,

Fedora 13 clean install
Gnome desktop

[[email protected] ~]$ uname -a
Linux mushroom.patch 2.6.34.7-66.fc13.i686.PAE #1 SMP Wed Dec 15 07:21:49 UTC 2010 i686 i686 i386 GNU/Linux

I just finished installing a Win XP VM using the Virtual Machine Manager GUI.  After the initial installation step the VM wants to restart to complete the installation.  I stopped the VM and set the boot order to CD then HD.  That restart went well and the installation completed about 3:00 this morning.

When I was setting up the VM I selected the Windows type and the Win XP subtype.

I reset the boot order to HD then CD.  When I tried to start the VM after the install was complete it complained that it couldn't find the CD ISO image because I had taken the CD out of the drive.  That would make sense seeing that the installation was complete.  I deleted the CD drive from the VM hardware.  That solved the missing CD ISO problem but now there's the


Booting from Hard Disk...

NTLDR is missing
Press and key to restart

When I press "any key", that would be the really wide one at the bottom of the key board, the above message is repeated each time I press the "any key".

I tried formatting the virtual disk with the NT file system and with the FAT file system.  I get the same result so that's not the issue.

I've installed VM's off this Win XP installation disk in the past on earlier Fedora versions and they would boot up so I know it's not the install disk.  I've tried everything I can think of or find on Google searches and I'm getting really tired of three hour Win XP install sessions.

Does anyone have an idea what's wrong with this set up?
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux