Re: F-14 and a USB Webcam -

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 11/12/10 12:01, Ranjan Maitra wrote:
> On Fri, 10 Dec 2010 09:04:23 -0600 Bob Goodwin
> <[email protected]>  wrote:
>> On 10/12/10 05:38, Tim Waugh wrote:
>>> On Fri, 2010-12-10 at 04:43 -0500, Bob Goodwin wrote:
>>>>       Where do I look for more level adjustments?
>>> I've found that ekiga has a "whiteness" adjustment control which has had
>>> good results for me.  It does seem that getting this right automatically
>>> isn't working quite right.
>>> I'm using this:
>>> ID 041e:4053 Creative Technology, Ltd Live! Cam Video IM
>>> Tim.
>>> */
> The thread here inflamed my secret desire for having an ancient
> low-cost camera work with linux again. This has only previously worked
> with windoze and i gave up after several weeks of trying to do this.
> Anyway, here is the output of lsusb:
> Bus 004 Device 003: ID 041e:401b Creative Technology, Ltd
> I installed ekiga, and am lost as to what to do with it. I type:
> ekiga
> and the terminal just stares back at me.
> I tried
> ekiga-helper
> and the terminal prompt came back after around 12-13 seconds. The only
> command starting with ekiga that I did not try was ekiga-config-tool
> and it was screaming not to left out of the fun, so I did the following:
> ekiga-config-tool
> Usage:  ekiga-config-tool OPTION
> Fixes problems with the Ekiga settings
>    --clean                remove all user settings
>    --install-schemas      install schemas with default settings (run as root)
>    --clean-schemas        remove schemas with default settings (run as root)
>    --fix-permissions      fix permissions of GConf repository (run as root)
> I tried the last two, to no avail.
> Any suggestions? I looked around at the ekiga wiki/manual: nothing good
> came out of that either. At least the parts that I looked at were for
> people who were already running ekiga: not dumb enough to get stopped
> at the first prompt....
> I am not wedded to ekiga, only to something that might work with my
> webcam (and there is no reason to believe that that might happen also).
> Best wishes,
> Ranjan

        guvcview [yum] looks like a good bet. It's working with this
        old, inexpensive Logitech camera which in the past functioned
        only with Windows!  Ekiga probably would work but like you I
        gave up on it since I was getting off on a tangent  configuring
        it when what I was really interested in was just the video
        settings for the webcam.

        Good luck.


users mailing list
[email protected]
To unsubscribe or change subscription options:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux