Bug or Anomaly or What?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Just a few days ago, I switched from my old, reliable LG Flatron L1960TR-BF (4:3, 1280x1024) monitor to an Asus VH242 (16:9).  Both are LCD types with flourescent tube, not LED, backlight.  With everything shutdown, I hooked up the Asus using the LG's DVI-DVI cable.  The boot went fine.  New monitor got recognized and properly configured to 1920x1080.  Nouveau driver.  The desktop, however, had two panel anomalies.

In the top panel, a couple of the application launchers got switched even though they had been locked.  They still worked and were still shown "locked", but their place on the panel had been transposed.  No problem.  Switched them back, relocked, and it took even when rebooting.  However, the bottom panel was the curious one.  It was now at the top of the screen beneath the "top" panel, and would not reset to the bottom through Properties, nor would it go to the left or right.  It changed to vertical and held the setting, but stayed centered at the top of the screen.

After several failed attempts to alter its position, I just created a new, duplicate panel, set to the bottom which it went to, and deleted the original bottom panel.  Problem solved or so I thought.  When I rebooted the system the next day (I shut my system down when I go to bed), the new bottom panel was at the top just like the old one, and would not reset to the bottom.  You could set "bottom", but the setting would immediately change back to "top" without the panel moving.

I should mention that the top panel had "Extended" set, a solid color (white) background and transparency very transparent.  The bottom panel was set the same, except Extended was turned off.

I was able to "fix" the problem by setting the Extended option on the bottom panel, then it would move to the bottom and stay there after a boot.  If not set to extended, it would not.

Now, here's the real curious thing:  I didn't have this problem with the LG monitor.

Any clue as to the cause?  A flaw in nouveau?  I checked ps -ef and it lists two nouveau processes running.  Don't remember having two with the LG.

root       180     2  0     0     0   0 11:28 ?        00:00:00 [nouveau/0]
root       181     2  0     0     0   1 11:28 ?        00:00:00 [nouveau/1]

I'm running Fedora 12 64-bit.  Fully updated.  Basically a "stock" install.  No 3D artsy-fartsy stuff, etc.  GNOME desktop only.  No others installed or ever used.  Not even other window managers.

And, before you say it, no(!), I'm not upgrading to 14. ;-)

users mailing list
[email protected]
To unsubscribe or change subscription options:
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux