Re: cannot boot after F12 to F14 upgrade

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> 1) mv /etc/X11/xorg.conf /etc/X11/xorg.conf-moved-$(date +%Y-%m-%d) 

Moving out of the way xorg.conf worked out as you suggested.  I am now 
in F14 using vesa driver.  Thanks for that. :-)

> 2) yum install kernel-devel dkms akmod-nvidia \
> xorg-x11-drv-nvidia-libs.i686 xorg-x11-drv-nvidia-libs.x86_64 time 

This part worked out fine and installed all requested.

> 3) /usr/sbin/akmods --force

But this produced the following errors:

[[email protected]]# /usr/sbin/akmods --force
Checking kmods exist for         [  OK  ]
Files needed for building modules against kernel could not be found as the following
directories are missing:
/lib/modules/              [FAILED]

> 4) depmod -a
> 5) dracut -f /boot/initramfs-$(uname -r).img $(uname -r) 6) reboot

Thus executing the remaining part had not much sense.

I'll try to look deeper into it tomorrow since now I'm too sleepy.

Again, thank you for help. And for further expecting suggestions :-)...

users mailing list
[email protected]
To unsubscribe or change subscription options:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux