DNS issue solved

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Earlier, when I posted resolv.conf, I spotted what might be a problem: 
Network Manager was active, even though I'd turned it off long ago. 
Using the GUI tool, I turned it off again.  This morning's updates 
included some kmod-nvidia stuff and later I found that one of my games 
(Plants vs Zombies, under Wine) wasn't loading, so I tried logging out 
and back in.  Alas, X wouldn't start, forcing a reboot.  (Only a little 
under 4 days of uptime, so no great loss.)  Everything came up properly, 
I have DNS without playing games and Network Manager didn't activate. 
Now, the only question remaining is, what turned it back on in the first 
place, and that's not exactly urgent.
users mailing list
[email protected]
To unsubscribe or change subscription options:
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux