Re: flush kernel thread pops up every 10 seconds or so on FC13 and video decoding grinds to a halt for 1/2 a second

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


More data:  this happens about every 5-20 seconds.

It's a hexacore machine.

We tried Fedora 14 beta but still seeing the glitch in the decoding
when flush runs every 5-20 seconds.

Any suggestions?


On Mon, Oct 18, 2010 at 6:23 PM, Aleksey Tsalolikhin
<[email protected]> wrote:
> Hi. A friend of mine was doing real-time video decoding on
> Fedora Core 13 and he had a performance glitch (1/2 a second
> freeze) every 5-10 seconds.  "top" showed flush-253:0
> process at the moment of the freeze.
> Major device number 253 corresponds to device-mapper.  I advised my
> friend to re-install his FC13 without LVM, to see if the glitch
> is related to LVM.
> After re-installing FC13 without LVM, he is seeing the glitch
> every 10 seconds, and it shows flush-8:16 where before it said
> flush-253:0.  8 is scsi disk driver. So it's not an LVM thing...
> maybe a kernel thing?
> I suggested he try Fedora 14 beta, as it has a newer kernel.
> Maybe this kernel thing is fixed in the newer kernel.
> BTW, he also tried CentOS 5.5, and saw a "pdflush" process popping
> up with the same frequency, and resulting in a similar glitch.
> Any other suggestions?
> Best,
> -at
users mailing list
[email protected]
To unsubscribe or change subscription options:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux