Re: Thunderbird attach files (was Re: General desktop questions)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi,

>> The bookmarks to two network shares appear when in Nautilus, but not
>> in Thunderbird.
>
> No, that's consistent with what I see. The Bookmarks available off the
> Places menu pad in GNOME list the temporary shares/mounts that you've
> created and saved as bookmarks. These don't show up in the "Attach"
> dialog within Thunderbird. If you open the bookmarks in advance, the
> mount shows up in the top part of the Attach dialog. I've resigned
> myself to "that's how the Nautilus developers think it should work"
> purely from empirical observation.

I think I can also now attribute instant lock-up of Thunderbird to
this approach. I browsed to the .gvfs directory, and poof, Thunderbird
locked, taking my email composition down with it. It's almost like
it's waiting for an event to occur that will never happen, like access
to the device.

Wonder if there is a way to troubleshoot it while it's locked, or
perhaps signal it so it stops searching so I don't lose my email? :-)

This is the second time it's happened, out of probably five or six
times in total that I've tried.

> I've never tried this myself, and don't think that was the way it was
> intended to be used. Of course, they shouldn't present an "Add" option
> if they're not really going to honor your request.

Yes, it didn't seem intuitive to me, either. Like Tim said in his
follow-up, it didn't make sense for Web bookmarks to be used for
files, although I thought it was a euphemism for "soft link".

Other suggestions on how best to do this would be greatly appreciated.

Thanks,
Alex
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux