Re: HowTo , Connecting wlan0 when in Single user mode

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Fri, Aug 13, 2010 at 6:38 PM, JD <[email protected]> wrote:
>  On 08/13/2010 03:24 PM, Tom H wrote:
>> On Fri, Aug 13, 2010 at 6:12 PM, Patrick O'Callaghan
>> <[email protected]>  wrote:
>>> On Fri, 2010-08-13 at 14:42 -0700, JD wrote:
>>>> On 08/13/2010 12:58 PM, [email protected] wrote:
>>>>>     Fc12, X86_64
>>>>>
>>>>> While in Single User mode, how do I start wlan0 to connect to a WEP
>>>>> 192.168.1.1 Router .
>>>>>
>>>>> Eth0 is not available in this application.
>>>> service wpa_supplicant start
>>>> wait a few minutes for the wpa supplicant to sync up with router
>>>> then
>>>> service network start
>>> Wonderful. Now one responder told him to use NetworkManager and you've
>>> just told him to use something incompatible with NM. Unless there's
>>> clear evidence that NM is causing him problems, this is only going to
>>> lead to headaches down the road.
>> I missed the "use NM" email. Does NM work in single-user mode?!
>>
>> wpa_supplicant isn't needed to wep anyway.
> Back that up with a how to then!!
> Usually it is wpa_supplicant which will drive the usual wext driver
> to communicate with the underlying wifi chipset driver.
> Unless the OP has specified a different driver in
> /etc/sysconfig/wpa_supplicant.

wpa_supplicant is for wpa - as its name imples
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux