Re: Floppy on fc12 could not find

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



> > Subject: Re: Floppy on fc12 could not find
> >   On 08/08/2010 12:32 PM, Vincent wrote:
> > > Hello,
> > > I am try to use the floppy on Dell Dimension 8300 with fc12 but it
> > > didn't mount.
> > > Here is what I did:
> > > # mkdir /mnt/floppy
> > >
> > > # mount -t vfat /dev/fd0 mnt/floppy
> > > mount: special device /dev/fd0 does not exist
> > >
> > > I look in the dev directory the fd0 does not exist.
> > > I will appreciate help
> > > and thank you in advace
> > > Vinny
> > >
> > try modprobe floppy first.
> > 
> did, no change.
> 
> oops.. My apology I recall the previous entry that I was try different
> dir "etc" I correct to "dev" and every thing works fine.
> thank you very much.
> vinny
> 
I loose the floppy Icon every time I reboot. To get it back I need to
run "modprobe floppy", this may not be too much of problem, but I still
can't access the diskette when I try to access it by double click the
icon the message appears "unable to mount location no media in the
drive" , by the way the diskette and floppy are OK with windows I also
try few other diskette. I do not know how to access from command line.
Any idea what else I could be doing wrong?    

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux