Re: fedora13 - unable to boot

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Sun, 25 Jul 2010 18:18:27 +0530, Sriranga(77yrsold) wrote:

>  after fixmbr using Winxp tried  to re- install fedora 13 successfully
> installation completed with direction to reboot. After removing
> DVD(fedora13) tried to reboot. But windows menu shows Winxp and ubuntu but
> not showed Fedora.

Missing details here. Where did you install GRUB?
And where are WinXP and Ubuntu located?

> After booting I never get a usual screen for FEdora12 - where it says
> "booting Windows in 5 seconds" for Fedora13 after completed installation
> successfully.
> I like to inform you that I followed the instructions laid down in
> the website   *
> * as follows
>  chroot /mnt/sysimage
> # grub
> grub> find /grub/grub.conf
> (hd1,2)
> grub>root (hd1,2)
> grub>setup(hd1)
>  succeeded  Done.
> grub> quit
> Rebooted.

And '(hd1)' maps to which drive? Second drive, normally. So, you would
need to tell your computer (via the BIOS) to boot from the second drive
(the 2nd drive's MBR to be precise).
users mailing list
[email protected]
To unsubscribe or change subscription options:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux