Firewall not getting displayed

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Parshwa Murdia <b330bkn <at> gmail.com> writes:

> 
> On Fri, Jul 23, 2010 at 12:25 PM, JB <jb.123abc <at> yahoo.com> wrote:
> ...
> > Another option is to reinstall firewall and start from scratch (but then
>> pay attention what you do next configuring it because the app may indeed
>> have some bug to report).
> > JB
> 
> Further see the error:
> 
> http://sites.google.com/site/indiadoor/firewall_error
> 
> It is showing blank. And there are no rules stored except those which
> come by default while enabling via gui.
> ...
Hi,
as I suggested, a clean reset of rules database and the GUI app is sometimes
better.
You can do it in step 1, OR,  step 2:
- step 1 (GUI app only)
  # yum reinstall system-config-firewall
  and test again
- step 2 (firewall base plus text UI plus GUI)
  # # yum reinstall system-config-firewall*
  and test again
One more remark: when you start GUI app, just accept default rules and see if
they are shown by browsing them (do not run config wizard at that time yet.
Later maybe to test if that is not the cause of the trouble).
JB



-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux