Re: fedora 13 so many bugs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, Jul 7, 2010 at 1:15 AM, solarflow99 <[email protected]> wrote:



Well, I used F-12 and it worked perfectly, so it is definitely
something to do with x86 F-13's anaconda.  seems strange i'm the only
one to encounter this.  I tried both with a HD and DVD install, the
media was tested and she shasum matched, so I dont know why...
I never did find an updates.img with all the cumulative fixes included
which might have helped.  I am doing this on a HP P-4 2.8Ghz 1GB 80G
IDE, memtest86 passed

Sounds like an older system.  Does your Pentium 4 support x86_64?  Are you using the correct installer image?

Robert.

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux