Re: KDE/Flash too fast weirdness

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On 06/16/2010 03:29 PM, Peter A wrote:
> Hi,
> so this one has me completely stomped...  After upgrading to F13 (though yum
> but I also tested with a clean F13 install, same behavior) every flash video
> (e.g. youtube) plays significantly faster than it should... A 45 second video
> plays in about 12 seconds without any sound at all.
> The weird thing is this happens only in KDE - in gnome there are no issues at
> all.
> 1) On normal login into KDE this happens immediately.
> 2) If I remove the temp files and caches (rm -rf /var/tmp/kdecache-loony/
> /var/cache/gdm/loony /tmp/*) then the problem doesn't happen on the first
> login. However, after a logout and log back in, the problem happens just as
> before.
> 3) Once the problem has occurred once, then only a reboot clears it. Removing
> the files mentioned in step 2 has no effect. Even switching to gnome at this
> time doesn't slow the video down again.
> I tried removing my .kde and a whole lot more. Even creating a new account and
> trying from that doesn't change anything.
> My HW config is a Dell Studio 17 (1747, with 1.73Ghz i7, 8GB) running a fully
> patched 64bit Fedora. I tried Flash plugins 10.0, 10.1 in 32bit and 10.0 pre-
> release 64bit without any differences. The graphics card is a ATI M96 (Mobility
> Radeon HD 4650) and I have no xorg.conf and only the standard keyboard
> settings in xorg.conf.d...
> Someone please tell me I'm not going crazy :)
> Peter.

Had a similar problem very early on - I fixed it by re-installing the latest
flash plugin from adobe.
I still do  not like the flash format because the flash plugin ends up
chewing 60 to 90 % of my cpu.

users mailing list
[email protected]
To unsubscribe or change subscription options:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux