Re: Nvidia - Problems with 3D acceleration

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Am Samstag, den 01.05.2010, 11:48 +0200 schrieb Mario Guenterberg:
> On Sa, Mai 01, 2010 at 10:31:10 +0300, Gilboa Davara wrote:
> > On Fri, 2010-04-30 at 23:10 +0200, Mario Guenterberg wrote:
> > 
> > > I have the original NVidia driver installed and no problems at all.
> > > 
> > > Greetings
> > > Mario Guenterberg
> > 
> > Same here, on multiple machines. I would imagine that 95% of the nVidia
> > users here could say the same.
> > But how would this information help the OP diagnose the problem? Magic?
> > 
> 
> Ehm, you've seen the line that I included below the Option
>  "AddARGBGLXVisuals" in his/her xorg.conf?
> 
> Greetings
> Mario Guenterberg
> 
> -- 
> -----BEGIN GEEK CODE BLOCK-----
> Version: 3.1
> GCM/IT d(-) s+(++):+(++) a+ C+++(++++) UBLC+++(++++) P++ L+++(++++) 
> E--- W+++ N++ o+ K- !w !O !M !V PS++ PE++ Y+ PGP+++ t 5 X++++ R+++ 
> tv b++++ DI++ D+++ G++ e h---- r+++ y+++ 
> ------END GEEK CODE BLOCK------


Hi Mario!

I deleted the line "AddARGBGLXVisuals" "True".

But glxgears output was about 5 frames in 5 seconds. I stopped glxgears
with strg+c and after I opened Evolution my screen frozen. So I entered
the line again in xorg.conf. 

I am really astonished that I can´t find a helpful hint via Google. 

Thank you in advance for your help.

Best regards,
Melanie


-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux