Re: Movie Player

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wednesday 28 April 2010 04:27 AM, Henry Wyatt wrote:
> have a dvd with 2 movies on each side (Abbott and Costello) when i attempt
> to play I get the following message
>
> “An error occurred could not read from resource”
>
> The menu does come up the error occurs when I click on the movie I wish to
> see.  I flipped dvd voer and tried again same results.
>
> Have not tried with a single movie dvd yet.
>

Do you have libdvdcss installed? You need that from the livna 
repository. There are certain legal implications of using it especially 
if oyu are in the US. So please read about them before you install. To 
give you a starting point, Wikipedia has an article on this.

GL

-- 
Suvayu

Open source is the future. It sets us free.
-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux