Re: I need help to get my parallel port working.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



You have tried a configuration with http://localhost:631/   ???

On 04/17/2010 05:30 PM, Mark LaPierre wrote:
> Hey All,
>
> I can not get my parallel port to connect to my printer.  The printer
> was working with F8.  Then I upgraded to F10.  The printer has not
> worked since.
>
> Now I have F12 32 bit installed.  I've tried everything I can think of
> including messing with the CMOS settings from Yes PNP OS to No PNP OS.
>
> When I first started trying to diagnose this problem I used the
> System/Administration  tools to debug the printer problems.  Several
> problems, such as incorrect file ownership, were found and corrected.
> Now I get no further issues when I print but I also get nothing coming
> from the printer.  The printing queue says that the job is "Processing"
> but askes, "Is the printer connected?"  Remember, this is the same
> printer, and same cable that was working with F8.  Only the software has
> been changed to confuse the innocent.
>
> I've uninstalled the printer driver and cups, rebooted the machine,
> reinstalled cups.  Downloaded a current copy of the Linux driver from
> the printer manufacturer and installed the driver.  No joy. :-(
>
> I've spent a couple of days poking around the internet looking for help
> with this issue.  I've found a lot of people having problems getting
> their parallel printers working with F12 that had worked with previous
> versions of Fedora but none of those posts have helped.
>
> Here is the results of the poking around that I've done.
> ************
> lspci -v
> 01:08.0 Parallel controller: NetMos Technology PCI 9865 Multi-I/O
> Controller (prog-if 03 [IEEE1284])
>       Subsystem: Device a000:2000
>       Flags: bus master, medium devsel, latency 32, IRQ 11
>       I/O ports at bc00 [size=8]
>       I/O ports at b480 [size=8]
>       Memory at f8efe000 (32-bit, non-prefetchable) [size=4K]
>       Memory at f8efd000 (32-bit, non-prefetchable) [size=4K]
>       Capabilities: [48] Power Management version 2
> ************
> modprobe -c
> alias parport_lowlevel parport_pc
> options parport_pc io=0x378 irq=7 dma=3
> ************
> lsmod | grep parport
> parport_pc             17509  1
> parport                27256  3 lp,ppdev,parport_pc
> ************
>
> The ball's in your court now Y'all.  Does anyone have any ideas how I
> can further diagnose the problem and get the printer singing again?
>
> Mark
>    

-- 
Jack Craig
Software Engineer
831.461.7100 x120
www.extraview.com

-- 
users mailing list
[email protected]
To unsubscribe or change subscription options:
https://admin.fedoraproject.org/mailman/listinfo/users
Guidelines: http://fedoraproject.org/wiki/Mailing_list_guidelines

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux